Formula kategória archívuma:

nov 19

Több nyelvű Excel formula fordító

Translator

Ebben a bejegyzésben szeretnék megosztani veletek egy hasznos eszközt, ami Excel formulákat fordít és alakít át. Különösen jól jön, ha az interneten (Google a barátunk) találtok megoldást valamilyen kérdésre, és más nyelven elnevezett függvényekkel, eltérő elválasztó karakterekkel van megadva a formula, amit használni szeretnétek. Természetesen, leggyakrabban angol nyelvű Excel-ből származó példákat lehet találni, de hiába …

Olvass tovább »

nov 12

Duplikációk kiszűrése képlettel

duplication4

Pár napja épp egy kolléganőmnél bukkant fel a probléma: ellenőrizzük le, hogy egy listában (cikkszámok) van-e többször előforduló adat, s ő ügyesen meg is oldotta egy formulával. Egyszerűen megszámolta, hogy az egyes adatok hányszor fordulnak elő: =DARABTELI( $B$2:$B$6;B2 ) =COUNTIF( $B$2:$B$6;B2 ) Látjátok, hogy a DARABTELI formulát használta. Sajnos ez az egyik formula, melynek nem …

Olvass tovább »

nov 06

“Ott van a számban a pont”

Trim1

“Nem vagyok én szájsebész.” A munkahely kiváló ihlető forrása az írásoknak. Részben azért, mert igazi, mindennapi felhasználói problémák vetődnek fel, másrészt, mert időnként vicces formában hangzanak el a kérdések. Tehát, a probléma: gyakran előfordul más, külső rendszerből történő adat átvételnél, hogy a szám adatok számként nem értelmezhető karaktereket tartalmaznak. Sokszor van a számok előtt szóköz, …

Olvass tovább »

» Újabb bejegyzések

css.php