Címke archív: adattisztítás

nov 14

Szöveg szétvágása adott karakter mentén (splitting)

split_2

Mutatok nektek egy érdekes formulát, amivel szöveget adott karakter mentén lehet szétdarabolni cellákba – lehet vesszővel, pontosvesszővel elválasztott szöveg, de akár egy mondatot is tudsz szavakra “darabolni”. Nem lesz nehéz, és minta fájl is van a cikk végén. 😉     Kezdjük a példával! Az alábbi képen a B oszlopban levő szöveget daraboltam szét a …

Olvass tovább »

nov 19

Nő a fájl mérete, begyorsul a görgetősáv

gorget_1

Ma két kollégám is megdicsérte a blogot. Tegnap pedig Gábor unokatestvére írta, hogy “Rohadt jó”. Örülök nagyon! S mivel megfogadtam, hogy ha egy nap ketten kérdezik ugyanazt, akkor arról posztot írok, így most igazán lelkesen teszem ezt – ma ugyanis egy órán belül kétszer is hívtak az alábbi miatt. A probléma, ami felmerült, gyakran előfordul a …

Olvass tovább »

máj 21

Hiányzó adatok megismétlése: Kimutatás / Pivot tábla, képlet, manuális megoldás

PivotFill1

A mai bejegyzés is egy kedves kollégám kérdése alapján születik. Sokszor előfordul, hogy egy oszlopban az üres cellákat a felette levő adattal kell kitölteni. Ezt a témát fogjuk most körüljárni. Először megnézzük, hol fordul elő gyakran ez a probléma, aztán mutatok képletes és manuális megoldást is.   Kimutatás / Pivot tábla klasszikus megjelenítésben Nos, a …

Olvass tovább »

dec 17

Szűrő (Filter) alkalmazása kimutatás (Pivot tábla) érték mezőkön

Pivot-filter_1

Ez az apró tipp kimutatás (angolul Pivot table) használóknak lesz hasznos. Alapból a kimutatásba felvett sor, oszlop és lapozó mezők mindegyike tartalmaz szűrőt, de időnként szükség van rá, hogy a táblában látható értékeket szűrjük. Például, ahogy az alábbi képen látod, az érték mezők: érték és mennyiség. Szeretnék ide egy szűrőt feltenni, és az 1000-nél nagyobb …

Olvass tovább »

nov 14

Duplikációk eltüntetése

duplication1

Az előző bejegyzésben leírtam, hogyan lehet formulák segítségével megjelölni, majd kiszűrni a többször előforduló adatot. Most megmutatom az Excel beépített megoldását ugyanerre a problémára. (Az Excel 2007-ben jött ez be.) A módszer nagyon egyszerűen használható, az Excel menüjéből elérhető: Adatok / Adateszközök csoportban: Ismétlődések eltávolítása (Data / Data Tools group: Remove duplicates). Azonban mielőtt elkezded …

Olvass tovább »

nov 12

Duplikációk kiszűrése képlettel

duplication4

Pár napja épp egy kolléganőmnél bukkant fel a probléma: ellenőrizzük le, hogy egy listában (cikkszámok) van-e többször előforduló adat, s ő ügyesen meg is oldotta egy formulával. Egyszerűen megszámolta, hogy az egyes adatok hányszor fordulnak elő: =DARABTELI( $B$2:$B$6;B2 ) =COUNTIF( $B$2:$B$6;B2 ) Látjátok, hogy a DARABTELI formulát használta. Sajnos ez az egyik formula, melynek nem …

Olvass tovább »

nov 06

“Ott van a számban a pont”

Trim1

“Nem vagyok én szájsebész.” A munkahely kiváló ihlető forrása az írásoknak. Részben azért, mert igazi, mindennapi felhasználói problémák vetődnek fel, másrészt, mert időnként vicces formában hangzanak el a kérdések. Tehát, a probléma: gyakran előfordul más, külső rendszerből történő adat átvételnél, hogy a szám adatok számként nem értelmezhető karaktereket tartalmaznak. Sokszor van a számok előtt szóköz, …

Olvass tovább »

css.php